Mobile Forms Failing to Render
Incident Report for Healthy Roster
Resolved
This incident has been resolved.
Posted Jun 14, 2021 - 18:33 EDT
Update
We have identified the issue and we are currently deploying a fix
Posted Jun 14, 2021 - 16:23 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 14, 2021 - 16:23 EDT
Investigating
Currently forms are not rendering on the mobile applications. We are investigating the issue.
Posted Jun 14, 2021 - 16:04 EDT
This incident affected: Healthy Roster Mobile Applications.