Application Not Loading
Incident Report for Healthy Roster
Resolved
A maintenance change on the backend led to a query blocking a crucial database table. As a result subsequent queries to that table were backed up, resulting in a site outage. The offending query was identified and canceled which resolved the issue. We apologize for the inconvenience.
Posted Oct 08, 2021 - 16:06 EDT
Investigating
We are currently investigating this issue.
Posted Oct 08, 2021 - 15:13 EDT
This incident affected: Healthy Roster Dashboard and Healthy Roster Mobile Applications.