Survey Delivery Delay
Incident Report for Healthy Roster
Resolved
All rescheduled surveys have now completed. There should no longer be a delay in survey delivery for any remaining surveys.
Posted May 26, 2021 - 08:51 EDT
Monitoring
During a routine overnight deployment a configuration change caused some surveys to error. We have fixed the configuration change and have rescheduled all of the surveys that failed to send. There should be no need to manually resend any surveys.
Posted May 26, 2021 - 08:27 EDT
This incident affected: Healthy Roster Surveys.