Messaging Errors
Incident Report for Healthy Roster
Resolved
This incident has been resolved.
Posted Oct 17, 2024 - 12:25 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 17, 2024 - 10:49 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 17, 2024 - 10:42 EDT
Investigating
We are currently looking into reports of error messages regarding the messaging platform
Posted Oct 17, 2024 - 10:05 EDT
This incident affected: Healthy Roster Messaging.