Message Group Creation Delay
Incident Report for Healthy Roster
Resolved
This incident has been resolved.
Posted Jan 20, 2025 - 10:15 EST
Identified
We are experiencing long delays in the creation of message groups for new athletes loaded into the system. As a result some newly added users may not be able to use messaging for some time after their athlete record has been added. We are working on resolving the issue, though we expect it might take multiple days before we are fully caught up. The rest of the system is unaffected by the issue.
Posted Jan 13, 2025 - 15:03 EST
This incident affected: Healthy Roster Messaging.