Athlete Import Queue Delayed
Incident Report for Healthy Roster
Resolved
This incident has been resolved!
Posted Jul 20, 2021 - 11:29 EDT
Update
Athlete import queue has caught up. Notifications and other services related to newly imported athletes are currently running, but may be temporarily delayed due to high volume of newly imported athletes.
Posted Jul 20, 2021 - 10:12 EDT
Monitoring
A fix has been implemented, so athlete import queues should start processing at a faster rate.
Posted Jul 20, 2021 - 09:36 EDT
This incident affected: Healthy Roster Dashboard.