Messaging outage
Incident Report for Healthy Roster
Resolved
This incident has been resolved.
Posted Jul 05, 2021 - 23:15 EDT
Monitoring
A fix has been deployed and we are monitoring it further.
Posted Jul 05, 2021 - 22:51 EDT
Update
Partial messaging functionality has been restored
Posted Jul 05, 2021 - 22:27 EDT
Identified
Due to a failed deployment the messaging functionality is not currently available. We are working to resolve the issue now.
Posted Jul 05, 2021 - 22:18 EDT
This incident affected: Healthy Roster Messaging.