Intermittent issues posting updates
Incident Report for Healthy Roster
Resolved
This incident has been resolved.
Posted May 25, 2022 - 16:40 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 25, 2022 - 14:43 EDT
Identified
We have identified the issue and are in the process of implementing a resolution.
Posted May 25, 2022 - 13:46 EDT
Update
We are continuing to investigate this issue.
Posted May 25, 2022 - 13:35 EDT
Investigating
We are seeing reports of timeouts with regards to posting new organizations, users and athletes. We are investigating the issue and will provide updates as they come.
Posted May 25, 2022 - 13:35 EDT
This incident affected: Healthy Roster Dashboard and Healthy Roster Mobile Applications.