Custom Forms Not Loading on Mobile Devices
Incident Report for Healthy Roster
Resolved
This incident has been resolved. Users should once again be able to complete forms/documents on the mobile apps.
Posted Jul 19, 2021 - 16:01 EDT
Monitoring
We have rolled out a fix for this issue and are monitoring the results. Please try reloading any forms on mobile - thanks!
Posted Jul 19, 2021 - 15:56 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 19, 2021 - 12:35 EDT
Investigating
We are currently investigating this issue. As a workaround, please complete any forms using our website. Instructions can be found here: https://healthyroster.helpdocs.io/article/kol9wkjhgo-parent-athlete-document-completion.
Posted Jul 19, 2021 - 09:49 EDT
This incident affected: Healthy Roster Mobile Applications.