Messaging Push Notification Delay
Incident Report for Healthy Roster
Resolved
Messages are currently back to normal processing speeds.
Posted Jul 12, 2023 - 14:13 EDT
Monitoring
We have deployed a fix and are monitoring the results
Posted Jul 12, 2023 - 13:41 EDT
Identified
Push notifications are currently delayed for messages. We have identified the issue and are working on a resolution.
Posted Jul 12, 2023 - 12:17 EDT
This incident affected: Healthy Roster Messaging.