Web Dashboard Down

Incident Report for Healthy Roster

Resolved

This incident has been resolved.
Posted Jan 14, 2026 - 11:18 EST

Update

Services are back to operational, but we are continuing to investigate this issue.
Posted Jan 14, 2026 - 10:16 EST

Investigating

The web dashboard is currently unavailable for the Healthy Roster EMR. We are investigating the root cause.
Posted Jan 14, 2026 - 10:05 EST
This incident affected: Healthy Roster (Healthy Roster Dashboard).