Forms/Documents not loading on some iOS devices
Incident Report for Healthy Roster
Resolved
This incident has been resolved.
Posted Aug 19, 2021 - 13:16 EDT
Monitoring
We have rolled out version 5.32 of the iOS app in the Apple App Store - this will fix the issue with forms/documents. Please make sure to verify that you have the latest version of the app (your auto-update may not have run yet). Thanks!
Posted Aug 19, 2021 - 11:38 EDT
Identified
The issue has been identified, and a new version of the app is pending release.
Posted Aug 18, 2021 - 15:30 EDT
Update
We are continuing to investigate this issue.
Posted Aug 18, 2021 - 12:44 EDT
Investigating
We are currently investigating reports from some users who are unable to load documents/forms on the iOS mobile app.

As a workaround, please complete any forms using our website. Instructions can be found here: https://healthyroster.helpdocs.io/article/kol9wkjhgo-parent-athlete-document-completion

Please also make sure you have the latest version of the iOS Healthy Roster app (5.31): https://apps.apple.com/us/app/healthy-roster/id1030236210
Posted Aug 18, 2021 - 12:44 EDT
This incident affected: Healthy Roster Mobile Applications.