Form Signing issues
Incident Report for Healthy Roster
Resolved
This incident has been resolved.
Posted Aug 11, 2021 - 23:14 EDT
Identified
We have identified the issue and it should be fixed in this evening's deployment. In the meantime, users can sign the affected documents by logging into the web dashboard.
Posted Aug 11, 2021 - 16:54 EDT
Investigating
We have discovered that some users are unable to sign forms built with our legacy form builder via the mobile apps. We are investigating the root cause.
Posted Aug 11, 2021 - 15:56 EDT
This incident affected: Healthy Roster Mobile Applications.