Messaging Increased Response Times
Incident Report for Healthy Roster
Resolved
This incident has been resolved.
Posted Jun 30, 2023 - 09:47 EDT
Monitoring
The root issue has been identified and addressed and we are monitoring the fix
Posted Jun 30, 2023 - 09:39 EDT
Investigating
We are currently investigating the cause of the issue
Posted Jun 30, 2023 - 08:50 EDT
This incident affected: Healthy Roster Messaging.