Partial Healthy Roster Outage for Some Users
Incident Report for Healthy Roster
Resolved
The immediate performance issue is resolved. We are continuing to investigate the root cause of the performance issue.
Posted Dec 07, 2023 - 16:30 EST
Investigating
We are currently investigating an issue related to some users reporting being unable to log into Healthy Roster.
Posted Dec 07, 2023 - 15:50 EST
This incident affected: Healthy Roster Dashboard, Healthy Roster Messaging, Healthy Roster Surveys, Healthy Roster Integrations, and Healthy Roster Mobile Applications.