Reporting Not Available
Incident Report for Healthy Roster
Resolved
The issue has been resolved. Reporting should now be available via the dashboard again.
Posted Apr 23, 2024 - 10:36 EDT
Identified
We've identified the issue with reports and are working on a fix
Posted Apr 23, 2024 - 10:30 EDT
Investigating
We aware of an issue with running reports via the dashboard and are currently investigating
Posted Apr 23, 2024 - 09:41 EDT
This incident affected: Healthy Roster Dashboard.