New Documents Not Showing as Uploaded
Incident Report for Healthy Roster
Resolved
A fix has been implemented and this should be resolved.
Posted Jan 26, 2022 - 23:06 EST
Identified
**We have identified the issue and will be releasing a fix January 26, 2022. This will fix both the submit button redirect and the form complete online issue.**

1. Some users are reporting that when uploading a PDF, they are not seeing the redirect to show it has been successfully uploaded even though it has in fact been uploaded. Reloading your documents screen should show that the document is there.

2. When a user selects a document to be completed online, it redirects to the add a document screen but does not choose the document to be completed. This is causing confusion since the user then has to select the document from the drop down.
Posted Jan 26, 2022 - 16:28 EST
This incident affected: Healthy Roster Dashboard.