Athlete/Parent Invitations Not Working
Incident Report for Healthy Roster
Resolved
This incident has been resolved.
Posted Jul 26, 2022 - 20:14 EDT
Monitoring
A fix has been implemented and we are monitoring the results
Posted Jul 26, 2022 - 18:57 EDT
Identified
When parents or athletes attempt to create a Healthy Roster account they are receiving an error. We have identified the issue and are working on a fix.
Posted Jul 26, 2022 - 17:37 EDT
This incident affected: Healthy Roster Dashboard and Healthy Roster Mobile Applications.